Back to overview
Downtime
major service outage
Jun 27 at 09:00am CEST
Affected services
app.heedjy.com
api.heedjy.com
store.heedjy.com
Resolved
Jun 27 at 11:30am CEST
POST-MORTEM
On June 27th 2024, we experienced a major service outage from 9am to 11h30am, due to a problem with the domain name renewal. As a consequence, all services of the platform were unavailable (app store, portal and api). But there was no data loss . This problem was caused by a fault in the renewal transaction. Our preventive action consists in better monitoring renewal failures before they becomes critical.
We sincerely apologize for this
Affected services
app.heedjy.com
api.heedjy.com
store.heedjy.com
Created
Jun 27 at 09:00am CEST
Major service outage
Affected services
app.heedjy.com
api.heedjy.com
store.heedjy.com